Results 1 to 2 of 2

Thread: v1.2 no pilot?

  1. #1
    Junior Member
    Join Date
    Jul 2011
    Posts
    6

    v1.2 no pilot?

    Apologies,

    Have just submitted a support ticket for this.


    Hello,

    Purchased and installed v1.2 of the RV8 earlier today. Have a couple of questions:

    1. In external view there is no pilot. The seatbelt harness is extended like a pilot is there but he's invisible. How can I resolve this?

    2. During loading of the RV8 FSX gave a warning message about a sound file. Cannot remember exact details but think it might have been about some dort of FS9/FSX sound/gauge file - is this to be expected?

    Grateful for any and all help.

    Cheers, Taff.
    Last edited by Taff; 03-18-2012 at 09:07 PM.

  2. #2
    Junior Member
    Join Date
    Mar 2012
    Posts
    1
    Hello,

    I had the same problem. It has to do with your settings, your special effects settings. Adjust them, I put mine on high and it worked again. It may not have to be on high though, so play with them. That is what worked for me atleast, it may just be a bug or there is another problem.

    Regards,
    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •